FIX: Impossibile aggiornare Windows 10 con VMware installato

Tempo di lettura: < 1 minuto

Usiamo VMware Workstation o Player, cercando di aggiornare Windows 10 riceviamo un errore che ci indica la non compatibilità di VMware. Vediamo come aggirare il problema

La causa

Con l’aggiornamento di settembre Microsoft ha rilasciato un aggiornamento cumulativo, cosa che ha aggiornato il database dell’assistente compatibilità introducendo un blocco in fase di aggiornamento in presenza di software VMware non aggiornati.

Messaggio di errore inerente VMware
Messaggio di errore inerente VMware

Vediamo come aggirare questo blocco.

Modifichiamo le impostazioni di compatibilità

Per aggirare il problema è possibile andare a modificare il registro di sistema, andando a modificare i seguenti valori di registro:

Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags] "{3d9912c3-cb54-4f34-ab71-1d429553bf96}"=dword:00000077 "{66f21bbc-149a-411b-8e11-880af7c1266c}"=dword:00000077 

Ecco disponibile il file, la password per aprirlo è angolodiwindows

Dopo l’aggiornamento è comunque consigliato, se possibile, l’aggiornamento del prodotto VMware consultando direttamente il sito ufficiale.

Via: KB4517211 causes VMware Workstation Pro 14.1.7 to fail

Elvis
Seguimi
(Visited 319 times, 1 visits today)
Leggi  FIX: icone delle app UWP scomparse dopo aggiornamento 1903

Elvis

Microsoft MVP Windows Expert dal 2011 fino al 2017 e dal 2017 Microsoft MVP Windows Insider. Google Certified e Comptia Security + Certified, ha scritto per WindowsBlogItalia e Windowsteca. Appassionato ed esperto dei sistemi Microsoft Windows e della sicurezza informatica. In caso di difficoltà non esitate a commentare l'articolo; prima di fare modifiche al sistema è consigliato creare un punto di ripristino. In caso di installazione di strumenti terzi prestare attenzione alle spunte ed alle installazioni supplementari superflue.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

NON seguire questo link o sarai bannato dal sito!